We have implemented a fix to address the performance issue experienced. We continue to monitor the situation.
Posted Mar 25, 2026 - 18:56 CET
Identified
We have identified degraded performance affecting parts of the Central Monitoring Platform. Some users may experience slow page loads or delays in CMP production. No data loss or integrity issues are present. Our teams are actively working to restore normal performance and are monitoring the situation closely. We apologize for the disruption and will share another update in 1h.
Posted Mar 25, 2026 - 17:38 CET
This incident affected: CluePoints Platform - Production.