Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 11, 2025 - 08:01 CET
Scheduled
This environment will be unavailable during the scheduled maintenance period because of a planned technical intervention on a different CluePoints application. The version of SPOT will remain in version 1.4.1
DSS 1.2.3 is having a minor upgrade as part this maintenance. A complete list of improvements and bug fixes can be viewed in the Release Notes for this version.
If you have any questions, please reach out to us at helpdesk@cluepoints.com and a member of our dedicated support team will be happy to assist.
Thank you,
CluePoints Team
Posted Jan 02, 2025 - 12:08 CET
This scheduled maintenance affected: SPOT Production.