Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 17, 2025 - 08:01 CET
Scheduled
Version 1.5.X of the Site Profile & Oversight Tool has been scheduled to deploy to the Sandbox environment. This environment will be unavailable during the maintenance period.
A complete list of improvements and bug fixes can be viewed in the Release Notes for this version.
If you have any questions, please reach out to us at helpdesk@cluepoints.com and a member of our dedicated support team will be happy to assist.
Thank you,
CluePoints Team
Posted Mar 10, 2025 - 16:53 CET
This scheduled maintenance affected: SPOT Sandbox.