Experiencing downgraded performance
Incident Report for CluePoints
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 14:33 CET
Monitoring
We are experiencing degraded performance in this environment. Our infrastructure provider (Azure) is experiencing a global performance issue that may impact access and/or overall performance of our application. You may experience some slowness in the Platform. We continue to monitor the performance on the platforms.
Posted Jan 25, 2023 - 09:28 CET
Identified
We are experiencing degraded performance in this environment. Our infrastructure provider (Azure) is experiencing a global performance issue that may impact access and/or overall performance of our application. You may experience some slowness in the Platform.
Posted Jan 25, 2023 - 09:19 CET
This incident affected: CMP Production, CMP Sandbox, and CMP Labs.