Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 11, 2025 - 08:00 CET
Scheduled
Version 3.1.2 of the CluePoints Central Monitoring Platform has been scheduled to deploy to the Production environment. This environment will be unavailable during the maintenance period. A complete list of improvements and bug fixes can be viewed in the Release Notes for this version.
If you have any questions, please reach out to us at helpdesk@cluepoints.com and a member of our dedicated support team will be happy to assist.
Thank you,
CluePoints Team
Posted Jan 02, 2025 - 12:17 CET
This scheduled maintenance affected: CMP Production.